IE浏览器版本过高打开旧版本网站时显示不正常

时间:2019-08-20

  公司用的系统是2012年开发的,用IE11兼容模式打开不会报错,但是很多插件功能不能使用。备注:系统地址没有域名,使用ip地址加端口加服务器路径访问的,在IE兼容性视图里面是ip地址。...

  公司用的系统是2012年开发的,用IE11兼容模式打开不会报错,但是很多插件功能不能使用。备注:系统地址没有域名,使用ip地址加端口加服务器路径访问的,在IE兼容性视图里面是ip地址。请大神帮忙解决!!!

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

  另外,你的浏览器版本是什么呢?如果还是IE6、IE7、IE8,建议还是升下级吧。

  当然,如果你的电脑上对浏览器有页数需求,那就不要升级了。但是浏览器不是只有IE的,还有很多其它类型的浏览器,比如Firefox、Chrome及双内核浏览器Maxthon等,如果嫌那个提示烦人又不想升级,就换个浏览器试试吧。IE11,香港马会开奖直播就是版本太高了,才造成这种问题,360浏览器使用兼容模式降到IE8仍然插件没办法用,所以很苦恼